PDA

Visualizza Versione Completa : Problema con gtx 295 e schermo intero.



brigge
05-03-2012, 11:39 PM
Ragazzi mi serve il vostro aiuto... ho scaricato gli ultimi driver Nvidia per la mia gtx 295 , gli ultimi certificati quindi, e non riesco più a far partire giochi o applicazioni 3d come i bench a schermo intero senza che mi vengano visualizzati flash verdi...
Ho disinstallato i driver anche con CC cleaner e eliminato tutto quanto abbia a che fare con Nvidia... anche entrando in modalità provvisoria ,ho reinstallato la versione precedente che fino a qualche tempo fa funzionava perfettamente ma il problema persiste .... Non sono artefatti sporadici, tutto lo schermo mi viene invaso da da questi lampi verdi ....

fraggerman
06-03-2012, 12:33 AM
Ciao.

overclock? Sembra un problema hardware più che software. Ma potri sbagliarmi ;)

brigge
06-03-2012, 09:09 PM
Ciao.

overclock? Sembra un problema hardware più che software. Ma potri sbagliarmi ;)

Ciao , si la scheda è overcloccata ma non è un overclock esasperato , oltretutto è sotto liquido ed è raffreddata da un wb fullcover .
Ma se fosse un problema hardware non dovrebbe farlo sempre ? Come mai invece se imposto battelfield a finestra con qualsiasi risoluzione mi va tutto liscio ?

traskot
06-03-2012, 09:41 PM
Hai già provato a riportarla al clock standard giusto?

fraggerman
06-03-2012, 09:56 PM
quando ti da il problema e quando invece va liscia?

traskot
06-03-2012, 10:09 PM
Penso che il problema glielo dia solo quando mette a schermo intero. E lo faceva anche ad un mio amico ma abbiamo risolto con i driver (credo)!

brigge
06-03-2012, 11:34 PM
Si, ho provato a riportarla a clock standard ed ho disinstallato MSI afterburner... Ho rimesso anche i vecchi driver previa eliminazione di qualsiasi residuo di quelli nuovi usando cc cleaner, driver sweeper ed entrando in modalità provvisoria con win ma senza risultati.
Il problema me lo fa solo a schermo intero, in finestra mi vanno benissimo.

brigge
07-03-2012, 12:52 PM
Aggiornamento : ho provato tanto per sfizio a disabilitare una delle due schede dal pannello di controllo nvidia ..e ho visto con sorpresa che lo scherzo non me lo fa più ! Quindi o è un problema di software , oppure hardware ma solo della seconda scheda..

Damiano
07-03-2012, 03:33 PM
fai la prova del nove, metti la seconda vga sul master e vedi che ti combina.

brigge
07-03-2012, 04:49 PM
fai la prova del nove, metti la seconda vga sul master e vedi che ti combina.

Come faccio a swichare la seconda vga sul master ???


Aggiornamento:
Ho nuovamente disinstallato i driver nvidia, poi ho riavviato win e mi ha installato automaticamente i driver della gtx 295 (non so quali ).. così ho deciso di provare un'applicazione e sorpresa... mi va tutto benissimo !! Ne deduco che sia un problema di driver..
Come risolvere questo problema ?

brigge
08-03-2012, 01:00 AM
Come posso fare per disabilitare l'installazione automatica dei driver video che mi esegue win 7 appena riavvio il pc dopo aver disinstallato quelli vecchi ?

Damiano
08-03-2012, 01:10 AM
Come faccio a swichare la seconda vga sul master ???
Aggiornamento:
Ho nuovamente disinstallato i driver nvidia, poi ho riavviato win e mi ha installato automaticamente i driver della gtx 295 (non so quali ).. così ho deciso di provare un'applicazione e sorpresa... mi va tutto benissimo !! Ne deduco che sia un problema di driver..
Come risolvere questo problema ?
mi riferivo proprio al cambiargli posizione sul pcie.



Come posso fare per disabilitare l'installazione automatica dei driver video che mi esegue win 7 appena riavvio il pc dopo aver disinstallato quelli vecchi ?
start/pannello di controllo/sistema/impostazioni di sistema avanzate/tab hardware/impostazioni installazione dispositivo

brigge
08-03-2012, 01:40 AM
Nada se disabilito l'installazione automatica e cerco di far partire il programma nvidia per i driver mi dà errore !! porca...