Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 17
  1. #1

    Arrow Pc che non riparte, colpa della cpu?

    Scusate per il titolo ma non me n'è venuto in mente uno migliore o che descrivesse degnamente il problema..

    In sinstesi, per sbaglio (da grandissimo fesso...) ho spento la pompa dell'h70 tramite il rheo, credendo di agire su una ventola del case, pochi secondi e la temperatura della cpu è schizzata a 104°, me ne sono accorto quasi subito perchè il mouse aveva iniziato ad andare a scatti, alchè guardando le temp di Aida64 ho notato il fattaccio.. lì ho subito riportato la pompa a regime e la situazione è tornata normale, almeno per il momento..

    Infatti dopo quanto successo il pc una volta spento non è ripartito, inizialmente la Sabertooth mi dava errore della cpu (led acceso), quindi l'ho smontata, rimesso la pasta, ecc... nulla di fatto, non ne voleva sapere di ripartire, però l'errore segnalato era un altro, si era accesso il led della vga

    Non sapendo che fare ho smontato e rimontato tutto... nulla, ho anche provato ad avviare senza le schede video montate, stranamente però non dava nessun beep di errore... led vga sempre acceso

    Oggi ho riprovato, smontato la cpu, rimesso tutto per bene, nessun led di errore ed è ripartito

    Purtroppo però una volta spento sono ritornato da capo, led della cpu acceso, almeno adesso dopo un paio di tentativi è partito, però chiaramente non è una situazione accettabile ne tantomeno risolta, dopo quando andrò spegnerlo senza dubbio mi ridarà ancora lo stesso problema...

    Io sono abbastanza certo di aver rovinato la cpu però volevo sentire anche il vostro parere
    Magari invece della cpu ho rovinato qualcosa della Saber... che dite?

    La mia config la potete trovare in firma, in ogni caso ve la riporto

    i5 2500k @4.5ghz (ora a default) + H70
    Sabertooth P67
    G.Skill RipjawsX 1600mhz 8gb (2x4)
    PSU Tagan BZ Piperock 1100w


  2.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  3. #2
    Very important CTzen L'avatar di traskot
    Data Registrazione
    Jan 2010
    Località
    Foligno
    Messaggi
    6,147
    Thanked: 55

    RE: Pc che non riparte, colpa della cpu?

    Non ho mai provato, ma se la CPU supera una certa temperatura non dovrebbe andare in blocco senza il minimo problema? Mi sembra strano che tu sia riuscito a rovinare una delle due cose...


  4. #3

    RE: Pc che non riparte, colpa della cpu?

    se può servire io dal bios avevo disattivato il cpu q-fan e il limite di giri minimo della ventola, questo proprio perchè controllo manualmente che l'h70 giri sempre al max (se avessi evitato sarebbe stato meglio )

    comunque sia se non me ne fossi accorto la cpu avrebbe continuato a lavorare a 100° e oltre senza nessun blocco di protezione..


  5. #4
    CTzen Officer L'avatar di fraggerman
    Data Registrazione
    Feb 2009
    Località
    Burago Di Molgora
    Messaggi
    4,987
    Thanked: 45

    RE: Pc che non riparte, colpa della cpu?

    anche io sono convinto che si sarebbe fermata oltre una certa temp. :Sisi:

    secondo me può essere la mobo.
    Comincia con i solito controlli di routine: innanzi tutto via l'oc e vedi cosa succede


  6. #5
    Administrator L'avatar di Damiano
    Data Registrazione
    Apr 2008
    Località
    Uboldo (VA)
    Messaggi
    19,634
    Thanked: 563

    RE: Pc che non riparte, colpa della cpu?

    il tj dei 2500k è a 98°C; teoricamente a 104 non ci doveva nemmeno arrivare, dovevano intervenire thermaltrottle e shutdown di emergenza.
    Fai un clr cmos(trovi le istruzioni sul libretto della main), togli corrente fisicamente al pc, aspetti un paio di minuti e prova a riaccenderlo.


  7. #6
    Senior CTzen L'avatar di zazzà72
    Data Registrazione
    Jul 2010
    Messaggi
    897
    Thanked: 1

    RE: Pc che non riparte, colpa della cpu?

    Citazione Originariamente Scritto da fraggerman
    [size=large] innanzi tutto via l'oc[/size] e vedi cosa succede

    E prova fargli fare un po' di giri stress con intel burning test.
    Il fatto che non si sia bloccato a 104° potrebbe derivare dal fatto che non fossero effettivi e si sarebbe spento di li a poco.
    Per il clear cmos se non hai il pulsante dietro puoi anche togliere e rimettere la batteria tampone sulla mobo.



  8. #7

    RE: Pc che non riparte, colpa della cpu?

    queste prove le ho già fatte quasi tutte, il clear l'ho adoperato più in questi 2 giorni che in tutta la vita penso
    però ho agito solo sui pin, perchè per togliere la batteria dovrei smontare tutta la copertura della saber e non mi sembra il caso, magari finisco per rompere qualche altra cosa..

    riguardo la temperatura non so se fosse effettiva o meno, aida mi sembra preciso, posso dirvi che a 104° tutto cominciava ad andare a scatti ed è per quello che m'è venuta l'idea di dare un'occhiata alle temp..

    l'oc l'ho tolto, ora sono a default

    va bene se al posto dell'intel burn uso prime95?


  9. #8
    Senior CTzen L'avatar di zazzà72
    Data Registrazione
    Jul 2010
    Messaggi
    897
    Thanked: 1

    RE: Pc che non riparte, colpa della cpu?

    Si si uno vale l'altro in questo caso scusa la domanda stupida, non hai per caso un altro processore socket compatibile eh?


  10. #9
    Senior CTzen L'avatar di end76
    Data Registrazione
    Jun 2011
    Località
    Guanzate (CO)
    Messaggi
    792
    Thanked: 0

    RE: Pc che non riparte, colpa della cpu?

    oppure se hai un amico con scheda LGA1155 andare a provare la tua CPU sulla sua main, così se fa lo stesso è la CPU altrimenti la escludi e cerchi altrove


  11. #10

    RE: Pc che non riparte, colpa della cpu?

    purtroppo no, non ho queste possibilità..

    ora provo con prime e vediamo che succede



Discussioni Simili

  1. "Qualità" della linea ADSL
    Di thx74 nel forum Software
    Risposte: 117
    Ultimo Messaggio: 12-09-2017, 09:38 AM
  2. Macchie su WB GPU della EK
    Di EV!L nel forum Liquid cooling generale
    Risposte: 10
    Ultimo Messaggio: 23-10-2011, 12:56 AM
  3. sostituzione tubo della vaschetta
    Di hotak nel forum Liquid cooling generale
    Risposte: 3
    Ultimo Messaggio: 06-09-2011, 08:03 PM
  4. Nuovo sito della Thermochill
    Di Redazione nel forum Comunicati stampa dai partner
    Risposte: 0
    Ultimo Messaggio: 08-12-2009, 09:34 PM
  5. Vecchi ricordi della scuola...
    Di Mattia nel forum Piazzetta
    Risposte: 14
    Ultimo Messaggio: 06-11-2009, 12:57 AM

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •