Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 13
  1. #1
    Staff CT L'avatar di Oreste
    Data Registrazione
    Apr 2008
    Località
    Vienna
    Messaggi
    9,142
    Thanked: 4

    Il Club del tubo scoppiato

    Eccoci qua, "fresco fresco" di creazione

    Il thread sarà dedicato alla raccolta di tutto quel materiale che possa documentare le disavventure riscontrare con i propri impianti a liquido, e quindi immagini, video e altro!

    La prima pagina verrà modificata costantemente insieme ai nomi degli utenti a cui collegare l'immagine in modo da farne quasi una "classifica"; non si sa mai, ma magari al più sfigato ci mando qualcosa io per riparare, no?

    Capisco che fare una foto con il proprio hardware allagato non è la prima cosa che siete portati a fare, però si spera lo stesso di vedere qualcosa di bello in questo thread!


  2.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  3. #2
    Just moved CTzen L'avatar di redeagle
    Data Registrazione
    Jan 2012
    Messaggi
    23
    Thanked: 0
    Io mi do una bella grattata e spero di non partecipare MAI al thread!


  4. #3
    CTzen Officer L'avatar di fraggerman
    Data Registrazione
    Feb 2009
    Località
    Burago Di Molgora
    Messaggi
    5,006
    Thanked: 47
    vediamo chi sarà il primo.
    Intanto tocco ferro


  5. #4
    Staff CT L'avatar di Oreste
    Data Registrazione
    Apr 2008
    Località
    Vienna
    Messaggi
    9,142
    Thanked: 4
    dai ragazzi, non siate timidi


  6. #5
    Important CTzen L'avatar di kira@zero
    Data Registrazione
    Apr 2011
    Messaggi
    1,236
    Thanked: 0
    Ahah a me due volte circa 6/7mesi fà mi è capitato di trovare allagata la vecchia 580 di mio fratello e sapete quele è la cosa strana è che la perdita non l'ho mai trovata , ora da circa 3 settimane ha montato sotto una 590 con il solito loop e 0 perdite, mah i misteri della vita


  7. #6
    Very important CTzen L'avatar di traskot
    Data Registrazione
    Jan 2010
    Località
    Foligno
    Messaggi
    6,166
    Thanked: 57
    Io, come scrissi a suo tempo, per pulire un EK Supreme in plexy sono riuscito a crinarlo dal foro vite al foro raccordo...
    Corsair HX520W / Intel G2020 + Prolimatech Lynx / MSI Z68MA-ED55 (B3) / Kingstone value 2x4Gb / Asus GTX950-OC-2GD5 / SSD Intel X25-M G2 80Gb + HD Samsung EG 2Tb / Eizo FlexScan S2431W


  8. #7
    Staff CT L'avatar di Oreste
    Data Registrazione
    Apr 2008
    Località
    Vienna
    Messaggi
    9,142
    Thanked: 4
    voglio foto di tutto


  9. #8
    Very important CTzen L'avatar di M346
    Data Registrazione
    Jul 2008
    Località
    Milano
    Messaggi
    3,567
    Thanked: 36
    Ah ma io pensavo che facessi il gruppo, mica il th
    Iscritto comunque, allagato giusto il mese scorso un 8400 su 775


  10. #9
    CTzen L'avatar di aironeap
    Data Registrazione
    Dec 2012
    Messaggi
    254
    Thanked: 0

    R: Il Club del tubo scoppiato

    Mi sto pentendo di aver messo il liquido a sentir ste cose....


  11. #10
    Just moved CTzen
    Data Registrazione
    Jan 2013
    Messaggi
    10
    Thanked: 0
    Io trovo molto bello il rumore delle ventole=)



Discussioni Simili

  1. CT Automobile club
    Di Damiano nel forum Piazzetta
    Risposte: 1251
    Ultimo Messaggio: 11-11-2018, 02:32 PM
  2. CT Motorcycle club
    Di fraggerman nel forum Piazzetta
    Risposte: 2759
    Ultimo Messaggio: 01-04-2018, 09:25 PM
  3. Tubo offline?
    Di Damiano nel forum Piazzetta
    Risposte: 4
    Ultimo Messaggio: 14-03-2014, 01:04 AM
  4. Consigliatemi un tubo ...
    Di lucatambu nel forum Liquid cooling generale
    Risposte: 5
    Ultimo Messaggio: 17-11-2013, 02:15 AM
  5. [UD] Tubo Tygon 16/10 (15.9/9.5)
    Di ayami nel forum Acquisto componentistica/periferiche
    Risposte: 0
    Ultimo Messaggio: 24-09-2012, 08:08 PM

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •