Pagina 2 di 4 PrimaPrima 1234 UltimaUltima
Risultati da 11 a 20 di 37
  1. #11
    CTzen Officer L'avatar di fraggerman
    Data Registrazione
    Feb 2009
    Località
    Burago Di Molgora
    Messaggi
    5,006
    Thanked: 47
    adesso chiedi troppo


  2.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  3. #12
    CTzen Officer L'avatar di fraggerman
    Data Registrazione
    Feb 2009
    Località
    Burago Di Molgora
    Messaggi
    5,006
    Thanked: 47
    Prima parte della review pronta
    Spero vi piaccia


  4. #13
    Very important CTzen L'avatar di M346
    Data Registrazione
    Jul 2008
    Località
    Milano
    Messaggi
    3,568
    Thanked: 36
    uuh figo! sembra molto minimale come portatile, fatto per lavorare e non per cazzeggiare insomma.
    Non ho capito la cosa dello schermo, non ha una cornice di acciaio di rinforzo? solo plastica?
    posso chiedertiq uanto lo hai pagato?


  5. #14
    CTzen Officer L'avatar di fraggerman
    Data Registrazione
    Feb 2009
    Località
    Burago Di Molgora
    Messaggi
    5,006
    Thanked: 47
    Citazione Originariamente Scritto da M346 Visualizza Messaggio
    uuh figo! sembra molto minimale come portatile, fatto per lavorare e non per cazzeggiare insomma.
    Non ho capito la cosa dello schermo, non ha una cornice di acciaio di rinforzo? solo plastica?
    posso chiedertiq uanto lo hai pagato?
    Lo schermo ha si una cornice, ma è piccola piccola. Ed è tutto in magnesio, ma è talmente sottile che si comporta come la plastica

    pagato 900€ circa. Ora lo si trova per poco più di 820€


  6. #15
    CTzen Officer L'avatar di fraggerman
    Data Registrazione
    Feb 2009
    Località
    Burago Di Molgora
    Messaggi
    5,006
    Thanked: 47
    primo post aggiornato


  7. #16
    Administrator L'avatar di Damiano
    Data Registrazione
    Apr 2008
    Località
    Uboldo (VA)
    Messaggi
    19,862
    Thanked: 611
    bene ordinato oggi pure io un U840 di toshiba: 14", i5 3317U, configurazione dei dischi ibrida 320gb+32gb di SSD, usb 3.0/HDMI e quant'altro.
    Passo dai quasi 4kg con caricatore dell'HP ai 1,5kg di questo e sopratutto la sei celle dovrebbe durare nella peggiore delle ipotesi 3 ore con il portatile in modalità stufetta, sperem...primo toshiba che entrerà in casa.
    again........bu?u?b?q s? uo??n?o??? ???........niaga


  8. #17
    Administrator L'avatar di Damiano
    Data Registrazione
    Apr 2008
    Località
    Uboldo (VA)
    Messaggi
    19,862
    Thanked: 611
    Citazione Originariamente Scritto da Damiano Visualizza Messaggio
    bene
    Male
    dunque veniamo ai fatti, ieri serata spesa a configurare il nuovo ultrabook, prendo il carica batteria attacco installa tutto quello che deve installare per l'accensione, configuro, imposto le varie cosette, installo i vari aggiornamenti di win e spengo.
    Perfetto funziona tutto alla perfezione!
    Ultime parole famose....

    Stamane lo riprendo in mano, premo lo switch di accensione e il portatile non da segni di vita, nada de nada..attacco il caricabatterie ripremo il pulsante e si avvia regolarmente
    Da win controllo la batteria e risulta collegata e al 100%, rispengo!
    Tolgo il carica batteria e riprovo con lo switch..niente portatile morto...faccio la prova del nove avvio da caricabbatteria e mentre sono in win stacco il filo.....bum!.....portatile spento! ri
    Provato ad aggiornare bios(negato già all'ultima versione) e tenere premuto lo switch per 30 sec ma non cambia nulla, portato pure il bios stesso ai parametri di fabbrica ma nada, cosa mi sfugge?
    C'è qualche accrocco strano di toshiba che previene per qualche ragione a me sconosciuta l'avvio da batteria?
    Oltretutto se la batteria si carica e viene regolarmente riconosciuta non vedo per quale assurdo motivo non entri in funzione quando richiesta......qualcuno ha mai avuto esperienze simili?
    Rimpacchetto tutto e chiedo un DOA?
    again........bu?u?b?q s? uo??n?o??? ???........niaga


  9. #18
    Very important CTzen L'avatar di heavydog70
    Data Registrazione
    Dec 2011
    Località
    Monza
    Messaggi
    2,398
    Thanked: 125
    Hai provato a disinstallare il software di gestione risparmio energia di toshiba? Io in passato ho avuto un Qosmio G30 che mi dava problemi simili, mi senalavala batteria carica dopo 5 min che era collegato alla rete,a volte non partiva come il tuo finchè dopo prove infinite togliendo la gestione di toshiba non dava + problemi, fermo restando che di li a breve dovetti cambiare la scheda madre in quanto non partiva+ del tutto quindi non saprei se imputare la cosa ad un difetto cronico della scheda, stà di fatto che che con le opzioni risparmio di windows funzionava bene....finchè è durato


  10. #19
    Very important CTzen L'avatar di 917K
    Data Registrazione
    Aug 2011
    Messaggi
    2,237
    Thanked: 63
    Ho provato a cercare un po' con Google e non ho trovato niente, probabilmente non è un problema diffuso...
    Mi piacerebbe saperti aiutare ma sinceramente non saprei cosa dirti.
    Hai già provato a sentire l'assistenza?


  11. #20
    Administrator L'avatar di Damiano
    Data Registrazione
    Apr 2008
    Località
    Uboldo (VA)
    Messaggi
    19,862
    Thanked: 611
    Citazione Originariamente Scritto da heavydog70 Visualizza Messaggio
    Hai provato a disinstallare il software di gestione risparmio energia di toshiba? Io in passato ho avuto un Qosmio G30 che mi dava problemi simili, mi senalavala batteria carica dopo 5 min che era collegato alla rete,a volte non partiva come il tuo finchè dopo prove infinite togliendo la gestione di toshiba non dava + problemi
    Nada stessa solfa, sembra un problema hardware di cui tuttavia non ne capisco il motivo..bah.

    Ho provato a cercare un po' con Google e non ho trovato niente, probabilmente non è un problema diffuso...
    Mi piacerebbe saperti aiutare ma sinceramente non saprei cosa dirti.
    l'unico caso simili trovato era su un acer che poi credo sia finito nel dimenticatoio.

    Hai già provato a sentire l'assistenza?
    No, il portatile mi è stato consegnato venerdi, acceso venerdi sera tramite carica batterie e il problema l'ho riscontrato sabato mattina.
    Domani chiamo Toshiba e chiedo se hanno avuto altri casi del genere, male che vada apro un DOA e me lo faccio venire a prendere dato che ho la loro garanzia business pick&return.
    L'alternativa sarebbe rispedirlo al negozio ma attualmente non ne hanno più in magazzino quindi rischio di prendermi il rimborso e perdere il portatile.
    again........bu?u?b?q s? uo??n?o??? ???........niaga



Discussioni Simili

  1. [User home made review] Aquacomputer Aqualis.
    Di 917K nel forum Configurazioni e worklog
    Risposte: 22
    Ultimo Messaggio: 14-10-2014, 06:52 PM
  2. [User review] Filtri per ventolte DEMCiflex
    Di Pissa nel forum Chassis e alimentatori
    Risposte: 7
    Ultimo Messaggio: 30-08-2013, 02:56 PM
  3. [ User Review ] Swiftech MCP35X + D5 PWM Pumps
    Di bundymania nel forum Liquid cooling generale
    Risposte: 0
    Ultimo Messaggio: 15-12-2012, 03:29 PM
  4. [Bundymania User Review] 6 Waterblocks for HD7970 - Roundup
    Di bundymania nel forum Liquid cooling generale
    Risposte: 1
    Ultimo Messaggio: 09-07-2012, 02:59 PM
  5. [Bundymania User Review] Alphacool Laing DDC-SilentBox
    Di bundymania nel forum Liquid cooling generale
    Risposte: 0
    Ultimo Messaggio: 30-01-2012, 01:49 AM

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •