Risultati da 1 a 7 di 7
  1. #1
    Junior CTzen
    Data Registrazione
    Oct 2012
    Messaggi
    88
    Thanked: 0

    problema :watchdog timeout ??vga o mobo?

    Salve gente, mi trovo di fronte ad un problema.all'avvio del pc nello screen "sapphire pure"...esce questa scritta di cui ignoro l'origine
    "watchdog timeout...please press a button for bios setup".
    la cosa strana è che appare solo con la vga nvidia g210,mentre con la grafica integrata non c'è nessun messagio e tutto è ok.
    altra coasa strana è che dopo l'accesso al bios,premendo esc il pc boota normalmente.qualcuno può aiutarmi? ty
    questa è la config:
    mb sapphire z68 pure platinum(con bios aggiornato per ivy ,penultima versione)
    intel i3 2100 ivy
    ssd crucial m4 64gb+hd 500gb
    2*4 gb ddr3 1600 kingston hyperx
    vga nvidia g210
    psu lc power 550w


  2.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  3. #2
    CTzen Officer L'avatar di fraggerman
    Data Registrazione
    Feb 2009
    Località
    Burago Di Molgora
    Messaggi
    5,006
    Thanked: 47
    overclock?

    Hai la possibilità di provare un'altra scheda video discreta?


  4. #3
    Junior CTzen
    Data Registrazione
    Oct 2012
    Messaggi
    88
    Thanked: 0
    overclock nulla di nulla.tutti i componenti sono nuovi tranne la vga e ali che sono usati poco.
    volendo si infatti da pirla non c'ho pensato e potevo farlo :P
    cmq dici che sia la vga o che?l'ho fatta provare su altri pc e il problema non lo da..anzi va piu che bene(sia su xp a 32 bit che su win 7 a 64)
    sulla config attuale c'è win 7 home premium a64bit..


  5. #4
    CTzen Officer L'avatar di fraggerman
    Data Registrazione
    Feb 2009
    Località
    Burago Di Molgora
    Messaggi
    5,006
    Thanked: 47
    bella domanda, così al volo non saprei dirti. Il timeout viene dalla scheda madre, ma potrebbe essere la VGA (o anche altro) a farlo scattare!

    hai provato con un solo banco di ram?
    hai provato a resettare il bios?


  6. #5
    Junior CTzen
    Data Registrazione
    Oct 2012
    Messaggi
    88
    Thanked: 0
    il bios l'ho resettato varie volte..con la ram non ho provato...ma con la vga integrata il problema scompare....
    cmq mi sai dire il significato del problema?
    Ultima modifica di dax4you; 07-01-2013 alle 06:45 PM


  7. #6
    Just moved CTzen
    Data Registrazione
    Jan 2013
    Messaggi
    10
    Thanked: 0
    Citazione Originariamente Scritto da dax4you Visualizza Messaggio
    il bios l'ho resettato varie volte..con la ram non ho provato...ma con la vga integrata il problema scompare....
    cmq mi sai dire il significato del problema?
    Io so solo cos'è il watchdog: un byte che viene incrementato istruzione dopo istruzione e quando arriva a 255 avvia una fase di errore o reset dipende come è impostato. ogni 2 istruzioni in un normale funzionamento questo contatore viene resettato. Se ti viene fuori quell'errore è un problema software, qualcosa va in loop infinito.


  8. #7
    Junior CTzen
    Data Registrazione
    Oct 2012
    Messaggi
    88
    Thanked: 0
    oh grazie...almeno ora so di che si tratta.
    questo spiega il motivo del riavvio che precede l'errore scritto sopra... no?
    ovvero...direi che sono i driver nvidia a dare rogne...che sono gli ultimissimi di oggi..quindi proverò un driver piu vecchio tanto per iniziare
    grazie eh



Discussioni Simili

  1. mobo b85
    Di carra nel forum Schede madri e ram
    Risposte: 10
    Ultimo Messaggio: 16-08-2015, 09:09 PM
  2. Mobo o altro???
    Di Novis nel forum Schede madri e ram
    Risposte: 7
    Ultimo Messaggio: 02-04-2014, 01:38 AM
  3. verniciare pcb di una mobo
    Di heavydog70 nel forum Schede madri e ram
    Risposte: 5
    Ultimo Messaggio: 25-05-2013, 01:45 PM
  4. Problema mobo o periferiche PCIE?
    Di molochgrifone nel forum Schede madri e ram
    Risposte: 4
    Ultimo Messaggio: 04-01-2012, 12:28 AM
  5. Consiglio mobo skt AM2
    Di Klaudius nel forum Schede madri e ram
    Risposte: 4
    Ultimo Messaggio: 24-07-2011, 03:57 PM

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •