Risultati da 1 a 5 di 5
  1. #1
    Junior CTzen
    Data Registrazione
    Apr 2008
    Località
    Treviso
    Messaggi
    171
    Thanked: 0

    Heatpipe non funzionante?

    Salve a tutti, è da un po' di anni che sono assente da questo forum ma vedo che va avanti bene. Complimenti a Damiano e ai collaboratori.
    sto riparando per lavoro un portatile Alienware M17x che al cliente dava schermate blu;
    l'ho subito smontato e ho scoperto che la ventola della cpu aveva il connettore STACCATO
    Ho ripulito la polvere, messo pasta termoconduttiva nuova, riattaccato la ventola e ho fatto un po' di stress test per vedere se tutto andava bene, ma non andava bene e la cpu (i7 2820 QM) era sempre sull'orlo del surriscaldamento.
    Il problema è che le heatpipe del dissipatore sembra che non funzionino: la basetta sulla cpu è rovente mentre l'estremità delle heatpipes è fredda, quindi il calore non viene trasportato.
    é possibile che il surriscaldamento subito quando la ventola era ferma abbia rovinato in qualche modo le heatpipe? esiste qualche espediente per "rigenerarla" o la dovrò sostituire?
    Ciao e grazie
    Chi ascolta Metal campa cent'anni!


  2.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  3. #2
    CTzen
    Data Registrazione
    Jul 2015
    Località
    Padova
    Messaggi
    221
    Thanked: 30
    se l'impronta c'è ed è buona (mi pare di capire di si se vicino la cpu è rovente)(comunque controlla)
    sarà colpa dell'heatpipe
    non penso che si sia danneggiata per il surriscaldamento (parliamo di un tubo di rame...) magari è uscita difettata/non sigillata bene
    e penso che sia necessario sostiruirla (non penso tu abbia l'attrezzatura per fare il vuoto e contemporaneamente saldare il rame)


  4. #3
    Administrator L'avatar di Damiano
    Data Registrazione
    Apr 2008
    Località
    Uboldo (VA)
    Messaggi
    19,839
    Thanked: 605
    Eh la peppa!!!! Mitico Capellone!
    Na vita che non ti si vede da queste parti, ultimamente c'è il ritorno dei vecchi compagni del lightside, felice di vedere che siete ancora in giro oltre ad hibone che si diletta in scienza su hwu.

    Quanto alla domanda, si è possibile ma molto difficile che succeda e molto dipende dalla tipologia di capillarizzazione, so per certo che le prime generazioni di sinterizzazione soffrivano le alte temperature e cicli continui di caldo/freddo possono aver provocato un distaccamento della sezione prevenendo di conseguenza il ritorno dei gas condensati sulla cpu.
    E' tuttavia un processo che richiede parecchio tempo a meno di hp fallata in partenza, controlla che non ci siano fori o aperture nella hp che potrebbero essere la causa del mancato funzionamento. Se comunque la base diventa rovente e il dissipatore a valle non si scalda è al 100% un problema interno alla hp, in tal caso l'unica soluzione possibile è la sostituzione del dissipatore. Puoi provare la rigenerazione ma richiede:
    -pompa da vuoto
    -azeotropo (al limite ammoniaca)
    -saldobrasatura
    Fai prima a ricomprarlo e ad addebitare il costo anche se conoscendo dell sarà tutto meno che economico.
    again........bu?u?b?q s? uo??n?o??? ???........niaga


  5. #4
    Junior CTzen
    Data Registrazione
    Apr 2008
    Località
    Treviso
    Messaggi
    171
    Thanked: 0
    Scusa se rispondo dopo tre anni
    è andata a finire che ho comprato i dissipatori nuovi e hanno funzionato a dovere.
    Chi ascolta Metal campa cent'anni!


  6. #5
    Administrator L'avatar di Damiano
    Data Registrazione
    Apr 2008
    Località
    Uboldo (VA)
    Messaggi
    19,839
    Thanked: 605
    Citazione Originariamente Scritto da Capellone Visualizza Messaggio
    Scusa se rispondo dopo tre anni
    ma si figuri son solo tre anni che non dormo la notte
    è andata a finire che ho comprato i dissipatori nuovi e hanno funzionato a dovere.
    again........bu?u?b?q s? uo??n?o??? ???........niaga



Discussioni Simili

  1. Risposte: 1
    Ultimo Messaggio: 19-12-2015, 05:09 PM
  2. Lumia con Heatpipe
    Di Damiano nel forum Dissipatori
    Risposte: 3
    Ultimo Messaggio: 21-10-2015, 07:05 PM
  3. [pd+sped]compro hd seagate 1/1,5/2tb nn funzionante
    Di pank nel forum Acquisto componentistica/periferiche
    Risposte: 0
    Ultimo Messaggio: 12-12-2012, 11:58 PM
  4. Heatpipe e gravità
    Di Capellone nel forum Dissipatori
    Risposte: 5
    Ultimo Messaggio: 24-11-2009, 04:25 PM

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •