Pagina 2 di 4 PrimaPrima 1234 UltimaUltima
Risultati da 11 a 20 di 39
  1. #11
    Administrator L'avatar di Damiano
    Data Registrazione
    Apr 2008
    Località
    Uboldo (VA)
    Messaggi
    19,634
    Thanked: 563
    3 due laterali uno sul top.


  2.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  3. #12
    Very important CTzen L'avatar di heavydog70
    Data Registrazione
    Dec 2011
    Località
    Monza
    Messaggi
    2,398
    Thanked: 125
    Citazione Originariamente Scritto da Damiano Visualizza Messaggio
    3 due laterali uno sul top.

    Uhm...bambola con due fori laterali e uno sul top......intrigante!!
    La prendo!!!!
    Se spedite in pacco anonimo sarebbe perfetto

  4. I seguenti utenti hanno ringraziato heavydog70 per questo utile messaggio:

    carra (20-03-2016)


  5. #13
    Administrator L'avatar di Damiano
    Data Registrazione
    Apr 2008
    Località
    Uboldo (VA)
    Messaggi
    19,634
    Thanked: 563
    questa era telefonata!
    pirl@ io che ti do retta


  6. #14
    Very important CTzen L'avatar di M346
    Data Registrazione
    Jul 2008
    Messaggi
    3,551
    Thanked: 35


  7. #15
    CTzen Officer L'avatar di fraggerman
    Data Registrazione
    Feb 2009
    Località
    Burago Di Molgora
    Messaggi
    4,987
    Thanked: 45
    sento odore di qualche problema all'elettronica!


  8. #16
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,802
    Thanked: 217
    Citazione Originariamente Scritto da fraggerman Visualizza Messaggio
    sento odore di qualche problema all'elettronica!
    Ti riferisci ad heavydog?


  9. #17
    Important CTzen L'avatar di lucatambu
    Data Registrazione
    Oct 2013
    Località
    Ivrea TO
    Messaggi
    1,574
    Thanked: 128
    naaah heavydog è analogico


  10. #18
    Very important CTzen L'avatar di heavydog70
    Data Registrazione
    Dec 2011
    Località
    Monza
    Messaggi
    2,398
    Thanked: 125
    Citazione Originariamente Scritto da lucatambu Visualizza Messaggio
    naaah heavydog è analogico
    anal.ogico...sempre doppi sensi tu eh?


  11. #19
    Important CTzen L'avatar di PiaNi
    Data Registrazione
    Jan 2011
    Località
    Bari e dintorni
    Messaggi
    1,852
    Thanked: 74
    Secondo me non c'è un ottimo contatto fra il dissipatore e quello che deve dissipare.
    Può anche essere che essendo il primo avvio faccia così, mi è successo con un UPS.
    Gigabyte GA-Z97MX-Gaming 5 | 4790K + Scythe Fuma | Radeon RX480 8GB | INTEL535 480GB + RED 2TB | Enermax Modu82+ 625W


  12. #20
    Important CTzen L'avatar di carra
    Data Registrazione
    Oct 2014
    Località
    Verona
    Messaggi
    1,580
    Thanked: 73
    Una "telefonata" ad alphacool la farei comunque Damiano, se è come dice piani ti risparmi un bel po di tempo



Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •