Pagina 1 di 4 123 ... UltimaUltima
Risultati da 1 a 10 di 39
  1. #1
    Administrator L'avatar di Damiano
    Data Registrazione
    Apr 2008
    Località
    Uboldo (VA)
    Messaggi
    19,664
    Thanked: 564

    Alphacool Laing DDC310 @50W

    Mi ritrovo da testare la pompa in oggetto per il buon carra, faccio tutto il mio bel loop con vaschetta e sensori di caduta di pressione, spurgo e dopo 5 minuti sento un discreto odorino tipico di pad arrosto; ormai lo distinguo tra mille.
    Butto uno sguardo all'alimentatore stabilizzato e lo vedo in allarme con carico parzializzato:


    siamo a circa 55W, ovvero il quintuplo di quanto dovrebbe assorbire a 60W l'ali chiude da mia impostazione.
    La pompa è questa:


    montata con due sganci rapidi koolance su top e fianco, in sul top out sul laterale ovviamente:


    Li per li ho pensato alla girante incastrata ma le portate ci sono:

    Sono 1.3GPM, circa 300 lt/h con carico minimo e direi che ci siamo.

    Idee prima che la smonto pezzo per pezzo?


  2.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  3. #2
    CTzen
    Data Registrazione
    Jul 2015
    Località
    Padova
    Messaggi
    221
    Thanked: 30
    cioè è un thread tipo lotteria ?
    Noi spariamo quel che ci passa per la testa,
    tra una settimana vivisezioni la pompa e eleggi il vincitore ?

    sbaglio o ha una cover personalizzata after-marcket? io punto su quella, qualche problema/svista di installazione


  4. #3
    Administrator L'avatar di Damiano
    Data Registrazione
    Apr 2008
    Località
    Uboldo (VA)
    Messaggi
    19,664
    Thanked: 564
    Citazione Originariamente Scritto da chimico_9 Visualizza Messaggio
    cioè è un thread tipo lotteria ?
    Noi spariamo quel che ci passa per la testa,
    tra una settimana vivisezioni la pompa e eleggi il vincitore ?

    al vincitore una bambola gonfiabile per le notti insonni

    sbaglio o ha una cover personalizzata after-marcket? io punto su quella, qualche problema/svista di installazione
    si il top è un alphacool, la pompa è questa:
    http://www.aquatuning.it/watercoolin...r/plexi?c=2494
    esce cosi diretta dall'azienda. Tra l'altro ho visto ora che da specifica danno 200lt/h max, questa ne fa 300 con due sganci rapidi una axiom e un flussimetro di mezzo, che ci sia dentro una 1T plus?
    La cosa assurda è che scalda pure parecchio, avevo il dissipatore a 80°C nel giro di 5 minuti.


  5. #4
    CTzen
    Data Registrazione
    Jul 2015
    Località
    Padova
    Messaggi
    221
    Thanked: 30
    non vedo prevalenza/portata da Sanso...quindi tutti quei watts finiscono in calore

    cos'altro potrebbe esserci nella pompa ?
    o un driver sfortunato o un avvolgimento parzialmente in corto (es.un difetto alla smaltatura)

    p.s. per quanto riguarda il concorso rimango con la mia 1°scelta,
    se volete sciacallare e fare vostre queste altre cause fate pure


  6. #5
    Very important CTzen L'avatar di heavydog70
    Data Registrazione
    Dec 2011
    Località
    Monza
    Messaggi
    2,398
    Thanked: 125
    Soluzione:
    La pompa è di Carra/
    Carra è panettiere/
    Tutti i panettieri sono sempre imbriachi/
    L'imbriaco ha messo la girante al contrario e ha dimenticato la guarnizione/
    Il miracolo è che si accende/

    Dove posso ritirare la bambola?


  7. #6
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,802
    Thanked: 217
    Citazione Originariamente Scritto da heavydog70 Visualizza Messaggio
    Dove posso ritirare la bambola?
    Sei così alla frutta?

    ...poverino carra, voleva tanto che il suo nuovo PC arrivasse prima del suo nuovo figlio...


  8. #7
    Very important CTzen L'avatar di M346
    Data Registrazione
    Jul 2008
    Messaggi
    3,551
    Thanked: 35
    Se la girante fosse al contrario non dovrebbe nemmeno "pompare" ?
    4.5 A sono tantini anche per una girante messa male imo.


  9. #8
    Important CTzen L'avatar di carra
    Data Registrazione
    Oct 2014
    Località
    Verona
    Messaggi
    1,605
    Thanked: 79
    La Pompa è nuova di pacca, andava recensita e poi sarebbe finita nel mio PC, ma nel mitx, non in quello da game, li arriva la d5

    A parte che ho montato male la pompa, heavydog70 ha ragione

    @Damiano senti direttamente alphacool, che facciamo prima.. Quest ci vede lungo
    Ultima modifica di carra; 20-03-2016 alle 03:26 PM


  10. #9
    Administrator L'avatar di Damiano
    Data Registrazione
    Apr 2008
    Località
    Uboldo (VA)
    Messaggi
    19,664
    Thanked: 564
    in realtà sta pompa non arriva manco da alphacool, era stata presa per una build poi non più fatta..da qui volevo recensirla a tempo perso anche perchè la ho da aprile dello scorso anno.
    Finisco un lavoro per LEPA e poi vedo di capire meglio cosa ha. magari è solo la girante montata male come dice il cane pesante.


  11. #10
    Very important CTzen L'avatar di heavydog70
    Data Registrazione
    Dec 2011
    Località
    Monza
    Messaggi
    2,398
    Thanked: 125
    Quanti fori ha?



Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •