Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 20 di 20
  1. #11
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,802
    Thanked: 217
    DAC esterno? Hai un'altra VGA, magari a basso TDP, per (provare ad) escludere la 980 dal problema?


  2.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  3. #12
    Junior CTzen
    Data Registrazione
    Feb 2016
    Messaggi
    59
    Thanked: 0
    Purtroppo no ad entrambe le cose... ��
    La cosa sconcertante è il continuo ritorno di Realtek ...
    Anche dal sito Asus ho provato a installare gli altri driver non realtek disponibili per la mia scheda... Ma alla fine sono sempre quelli nonostante il nome diverso


    Inviato dal mio ASUS_Z010D utilizzando Tapatalk
    Ultima modifica di Sgang; 20-07-2016 alle 08:35 AM


  4. #13
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,802
    Thanked: 217
    E se usi una distro live CD Linux? Stesso problema (carico anomalo, rumore)?


  5. #14
    Junior CTzen
    Data Registrazione
    Feb 2016
    Messaggi
    59
    Thanked: 0
    Mi sa che il fischio è strettamente connesso a questo dannato realtek .
    Ho fatto altri test aida per cpu/GPU con realtek disattivato e non ho alcun problema ...

    Inviato dal mio ASUS_Z010D utilizzando Tapatalk


  6. #15
    Very important CTzen L'avatar di PiaNi
    Data Registrazione
    Jan 2011
    Località
    Bari e dintorni
    Messaggi
    2,023
    Thanked: 91
    E' attivato l'audio attraverso l'HDMI?
    Gigabyte GA-Z97MX-Gaming 5 | 4790K + Scythe Fuma | Radeon RX480 8GB | INTEL535 480GB + RED 4TB | Enermax Modu82+ 625W


  7. #16
    Junior CTzen
    Data Registrazione
    Feb 2016
    Messaggi
    59
    Thanked: 0
    Quando torna lui (dopo un riavvio) torna pure il fischio ...dannazione!

    Inviato dal mio ASUS_Z010D utilizzando Tapatalk


  8. #17
    CTzen Officer L'avatar di fraggerman
    Data Registrazione
    Feb 2009
    Località
    Burago Di Molgora
    Messaggi
    5,006
    Thanked: 47
    ma questo "realtek" è il driver della scheda audio?
    Se si, prova con una versione più vecchia, magari è un bug che affligge la tua versione di driver


  9. #18
    Junior CTzen
    Data Registrazione
    Feb 2016
    Messaggi
    59
    Thanked: 0
    Forse e dico forse, sono riuscito a risolvere il problema con una soluzione casereccia ...

    Ho cancellato manualmente il driver e il programma di gestione dell'audio. Ho reinstallato il nuovo driver sempre manualmente e per il momento (è già da un paio d'ore e qualche riavvio) che non fa più fischi.
    Il consiglio viene da un forum americano dove ci si lamentava proprio dell'eccessivo consumo di risorse del driver realtek sotto windows 10. Pare che per risolvere ci siano volute diverse versioni del driver, nel mio caso però nemmeno l'ultima versione funzionava perchè Windows automaticamente ripristinava il software di gestione delle uscite.


  10. #19
    Administrator L'avatar di Damiano
    Data Registrazione
    Apr 2008
    Località
    Uboldo (VA)
    Messaggi
    19,801
    Thanked: 594
    è possibile conoscere la versione di codesto driver?
    again........bu?u?b?q s? uo??n?o??? ???........niaga


  11. #20
    Junior CTzen
    Data Registrazione
    Feb 2016
    Messaggi
    59
    Thanked: 0
    Quello attualmente installato è il 7864 (domani verifico con esattezza), in realtà a causare il fischio era il software realtek High definition audio. Purtroppo non so se riesco a verificare (l'ho cancellato con una certa "violenza")

    Inviato dal mio ASUS_Z010D utilizzando Tapatalk



Discussioni Simili

  1. Problema potenziometro ventola tensione di spunto?
    Di Pier Silverio nel forum Ventole
    Risposte: 15
    Ultimo Messaggio: 19-11-2014, 11:42 AM
  2. no audio
    Di lucatambu nel forum Software
    Risposte: 10
    Ultimo Messaggio: 24-12-2013, 12:11 AM
  3. problema gestione segnale tachimetrico ventola Vga
    Di maxmax80 nel forum schede video
    Risposte: 23
    Ultimo Messaggio: 16-08-2013, 01:08 AM
  4. scheda audio
    Di zex nel forum Periferiche e dispositivi di archivio
    Risposte: 8
    Ultimo Messaggio: 11-02-2011, 10:43 PM
  5. Problema con ventola laptop
    Di fraggerman nel forum Ventole
    Risposte: 10
    Ultimo Messaggio: 12-01-2011, 12:34 AM

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •