Pagina 2 di 6 PrimaPrima 1234 ... UltimaUltima
Risultati da 11 a 20 di 57
  1. #11
    Just moved CTzen
    Data Registrazione
    Aug 2016
    Messaggi
    30
    Thanked: 2
    Che dire...
    Innanzitutto mi scuso per non aver effettuato, propedeuticamente alle domande, un'attenta ricerca sul fantastico sito CT (credetemi una gran scoperta) in cui ho trovato delle recensioni sui dispositivi di raffreddamento in oggetto, esaurienti e comprensive di metodologie di test professionali con conseguente reportistica chiara e esaustiva. Damiano : complimenti a tutti gli amministratori per la scelta e la qualità dei contenuti.

    Inoltre uno sguardo più attento alle discussioni (anche queste sopra la media dal punto di vista tecnico e espositivo) mi avrebbe aiutato a circoscrivere meglio le mie richieste...fortunatamente però gli errori mi hanno consentito di scoprire meglio il sito CT e fare la conoscenza di persone cordiali e disponibili come voi.

    Il futuro assemblato è da concepire silenzioso e in blu per la sua collocazione nella nuova cameretta preparata per il mio primogenito che arriverà a Novembre...le scelte sono solo estetiche e ambientali dato che il PC sarà già obsoleto quando potrà utilizzarlo !

    Dopo i violini vi comunico che seguirò il consiglio di quest_for_silence e procurerò una GPU premium. Nel mentre ho già acquistato una Fractal Venturi HP da 140 e una da 120 (+ l'SSD M2 che c'entra poco, ma ho trovato in offerta e spedizione gratuita). Insomma è cominciato il build !!

    A presto.

    J

  2. I seguenti 2 utenti hanno detto Grazie! a Jekhone per questo utile messaggio:

    Frisco99 (28-08-2016), quest_for_silence (29-08-2016)


  3.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  4. #12
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,802
    Thanked: 217
    Auguri (per entrambi, build e soprattutto figliolo) e grazie a te delle belle parole!


  5. #13
    Just moved CTzen
    Data Registrazione
    Aug 2016
    Messaggi
    30
    Thanked: 2

    [Risolto] Miglior configurazione per il primo build mini-itx

    Ciao a tutti di nuovo.
    Vi scrivo per mostrarvi il risultato anche della nostra discussione. Sfortunatamente ho un "grosso" problema che vi esporrò in calce.

    20161002_170602.jpg
    20161002_170947.jpg
    20161002_171044.jpg
    20161002_171316.jpg

    Oltre al funzionamento regolare in BIOS (ho eseguito anche la taratura delle 2 ventole di sistema Fractal Venturi e del dissipatore CPU) ho eseguito con successo l'installazione di Windows 10 Pro.
    Eseguite alcune prove e installazione applicativi tutto ok. Spengo il PC in modo nominale da SO.
    Dieci minuti dopo provo a riavviarlo e... niente !! Non partono le ventole, anche quella della PSU (credo sia normale se non sotto carico), niente di niente. Solo un led verde accesso vicino uno degli slot RAM.
    Ho provato di tutto dalle checklist trovate in rete : disconnessione cavi, pulizia CMOS con e senza batteria,etc... . Mi mance una prova della PSU magari con una verifica dei livelli di voltaggio.

    Sono disperato ... nei pochi minuti di funzionamento la libido è stata ai massimi livelli. Ora non so che fare : avrei bisogno di un aiuto nella ricerca guasti per evitare di sostituire componenti funzionanti.

    Potreste darmi un'indicazione sulla possibilità di postare la problematica in questo forum ? O suggerirne uno equivalente dal punto di vista tecnico ?

    Grazie ancora del prezioso aiuto.

    Ciao
    J


  6. #14
    Important CTzen L'avatar di carra
    Data Registrazione
    Oct 2014
    Località
    Verona
    Messaggi
    1,638
    Thanked: 82
    Prova con un solo banco ram nei vari slot alternativamente, prima uno, poi l'altro


  7. #15
    Just moved CTzen
    Data Registrazione
    Aug 2016
    Messaggi
    30
    Thanked: 2
    Anche se il sistema non si alimenta proprio potrebbe essere un problema di RAM ?
    Faccio questa domanda per la difficoltà della rimozione e reinstallazione dei banchi. Con un dissipatore del genere a basso profilo, devo disinstallarlo e reinstallarlo (con ovvie operazioni di pulizia CPU e utilizzo pasta termica) per rimuove e reinserire i banchi RAM.
    Pensi che sia proprio necessario ? Se si devo operarmi per un cambio di dissipatore.

    Ciao
    J


  8. #16
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,802
    Thanked: 217
    Prova a far partire la macchina "a mano", con un cacciavite metti in corto l'header power.


  9. #17
    Just moved CTzen
    Data Registrazione
    Aug 2016
    Messaggi
    30
    Thanked: 2
    Già provato. E' stata una delle ipotesi osservando la totale mancanza di reazione da parte dell'alimentazione.
    Niente, non accade nulla.


  10. #18
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,802
    Thanked: 217
    Allora temo tu debba smontare la macchina: mummiboard su cartone, alimentatore a fianco, scheda video integrata, un solo stick di RAM e provare...


  11. #19
    Just moved CTzen
    Data Registrazione
    Aug 2016
    Messaggi
    30
    Thanked: 2
    Innanzitutto grazie per le celeri risposte e l'interessamento.
    Non vorrei sembrare poco riconoscente e diffidente. Ma il fatto che il sistema comunque sia partito la prima volta e che non si alimenti assolutamente, è correlabile al guasto di uno dei due banchi ? Quali possono essere le cause e come è possibile che non parta neanche il POST?
    Sapete, rieseguire tutta la installazione in quel case con quel dissipatore è un dramma...

    Grazie per la pazienza.
    J

    P.S. : potreste consigliarmi una guida e/o tutorial per la rimozione della pasta termica senza far danni e una buona pasta termica ?


  12. #20
    CTzen Officer L'avatar di fraggerman
    Data Registrazione
    Feb 2009
    Località
    Burago Di Molgora
    Messaggi
    5,006
    Thanked: 47
    hai un secondo alimentatore da provare?



Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •