Pagina 6 di 6 PrimaPrima ... 456
Risultati da 51 a 57 di 57
  1. #51
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,802
    Thanked: 217
    Citazione Originariamente Scritto da Jekhone Visualizza Messaggio
    Procedo ?
    Si, RMA mobo e restituzione ad Amazon (con motivo "non compatibili" dovresti risparmiarti le spese di spedizione).


  2.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  3. #52
    Just moved CTzen
    Data Registrazione
    Aug 2016
    Messaggi
    30
    Thanked: 2
    Citazione Originariamente Scritto da quest_for_silence Visualizza Messaggio
    Si, RMA mobo e restituzione ad Amazon (con motivo "non compatibili" dovresti risparmiarti le spese di spedizione).
    Fatto ! Reinstallato il tutto finalmente funzionaaaaa !

    Anche se giubilo e soddisfazione sono macchiati da un ulteriore problema. Non vorrei sembrarvi iper sfigato (credetemi è la prima volta che mi capitano queste serie di problematiche ), ma dopo l'installazione e disinstallazione dell'asus suite 3 (sistema diventato instabile) e successivo riavvio, i dispositivi Bluetooth non vengono "scoperti" dal BT device manager (prima erano correttamente associati).
    Ho eseguito le seguenti azioni :

    - installazione pulita di Win10 con formattazione della partizione di sistema ;
    - installazione dei driver BT dal sito del fornitore ASUS ;
    - controller wifi disabilitato da BIOS ;
    - router wifi spento.

    Niente. Nessun dispositivo rilevato. Ogni tanto, cosa strana, vengono rilevati dispositivi generici (tastiera, monitor, laptop, smartphone, etc...).

    Vi prego non ditemi che devo sostituire ancora una volta mobo : denuncio Asus per molestie. Come potete immaginare tutto molto frustrante.

    Ad ogni modo, grazie mille a tutti per i suggerimenti e l'aiuto profuso!

    J

    P.S. : dimenticavo....grazie ai vostri consigli, la temperatura nel case è GLACIALE !!
    Ultima modifica di Jekhone; 14-10-2016 alle 08:52 AM


  4. #53
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,802
    Thanked: 217
    Non ho capito: hai re-installato solo AiSuite o tutto il sistema operativo? Nel primo caso, ce l'hai un disco rigido/SSD?


  5. #54
    Just moved CTzen
    Data Registrazione
    Aug 2016
    Messaggi
    30
    Thanked: 2
    Citazione Originariamente Scritto da quest_for_silence Visualizza Messaggio
    Non ho capito: hai re-installato solo AiSuite o tutto il sistema operativo? Nel primo caso, ce l'hai un disco rigido/SSD?
    Provo a elencare i passi e le evidenze delle operazioni eseguite :

    - Installazione pulita di Win 10 Pro a seguito di sostituzione mobo, su SSD M.2. vergine ;
    - BT funzionante e dispositivi associati ;
    - Installazione Asus suite 3 -> sistema alquanto instabile (freeze delle interfacce, continue richieste di installazione dell'applicativo asus, etc...) ;
    - Disinstallazione Asus suite 3 -> PC impallato ad ogni avvio ;

    - Reinstallazione pulita di Win 10 Pro a seguito di formattazione SSD M.2 ;
    - BT manager non esegue il discovery dei dispositivi BT ;

    - installazione dei driver BT dal sito del fornitore ASUS -> BT manager non esegue il discovery dei dispositivi BT ;
    - controller wifi disabilitato da BIOS ->BT manager non esegue il discovery dei dispositivi BT ;
    - router wifi spento -> BT manager non esegue il discovery dei dispositivi BT ;

    J


  6. #55
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,802
    Thanked: 217
    Io direi che ti tocca un secondo RMA della scheda madre: con un OS pulito ed i driver giusti il bluetooth deve funzionare.
    Comunque, da un command prompt come amministratore, il comando SFC /scannow trova forse degli errori?


  7. #56
    Just moved CTzen
    Data Registrazione
    Aug 2016
    Messaggi
    30
    Thanked: 2
    Se devo rimpiazzare la scheda e reinstallare il tutto è la volta buona che cambio modello e produttore...strano però il tutto funzioni correttamente al primo colpo e dopo presenti guasti (anche se quest'ultimo è meno rilevante del precedente).
    Provo il comando suggerito nel mentre.

    J


  8. #57
    Just moved CTzen
    Data Registrazione
    Aug 2016
    Messaggi
    30
    Thanked: 2
    Alla fine ho acquistato un ricevitore Blutooth USB e tutto funziona correttamente (con solo un po' di amaro in bocca).
    Per ora tutto ok a meno dell'M2 Samsung 950 pro che non performa come dovrebbe...ma evito di continuare la discussione.
    Come posso terminare la discussione e inserire il "flag" di Risolto ?

    Grazie a tutti per i preziosi consigli. Ripeto dal punto di vista termico/sonoro l'assemblato è veramente notevole.

    Saluti
    J



Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •