Risultati da 1 a 6 di 6
  1. #1
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,776
    Thanked: 213

    Question Overclock Core i5 3570 "problematico"

    La mia è piuttosto una curiositò relativa al test che ho fatto con il Ninja 4 nei giorni scorsi.

    Normalmente i miei overclock sono volti al contenimento di consumi e calore, stavolta dovevo fare il contrario per provare a simulare con un Core i5 l'impatto termico di un Core i7.

    La mobo usata è stata una ASUS P67 PRO, vecchiotta ma con abbondanza di controlli nel BIOS; il problema riscontrato è che qualsiasi fosse il clock di CPU e RAM, se provavo ad alzare il vcore per aumentare il consumo (volevo attestarmi su 1.30-1.35), o tramite offset positivo, o tramite turbo boost, o anche tramite LLC, superando certi valori il sistema andava o in blue screen (il whea uncorrectable error) o freezava (più spesso in blue screen).

    In pratica oltre 1.25V (circa) di vcore / 150W alla presa di consumo non sono riuscito ad andare... qualche idea/spiegazione circa il perché?


  2.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  3. #2
    Junior CTzen L'avatar di Arch_Stanton
    Data Registrazione
    Sep 2014
    Messaggi
    58
    Thanked: 0
    penso sia crashato , per le temp . + vcore = + alte temp


  4. #3
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,776
    Thanked: 213
    Citazione Originariamente Scritto da Arch_Stanton Visualizza Messaggio
    penso sia crashato , per le temp . + vcore = + alte temp
    No, non credo sia la ragione: col vcore fissato a 1.12 ho mandato le temp anche oltre 95°C senza problema alcuno.


  5. #4
    Junior CTzen L'avatar di Arch_Stanton
    Data Registrazione
    Sep 2014
    Messaggi
    58
    Thanked: 0
    si ma non fare ste robe, sarà per quello che è instabile ora . . .

    a volte il regolatore segna 95° anche se magari c'è ne sono 100 o solo 80 . . .


  6. #5
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,776
    Thanked: 213
    Citazione Originariamente Scritto da Arch_Stanton Visualizza Messaggio
    si ma non fare ste robe, sarà per quello che è instabile ora . . .
    Ah ah, mi hai fatto sorridere! Grazie della tua preoccupazione, però le cose stanno diversamente: quelle temperature le ho verificate DOPO aver verificato l'impossibilità di salire del vcore, e non prima, e dopo averlo fatto il sistema non è instabile, anzi.

    In generale se è vero che gli "incidenti" capitano, è altrettanto vero che con i processori "moderni" (diciamo dopo il Core Duo?) sono relativamente improbabili (le CPU Intel in particolare vanno in prochot/thermtrip), così come l'invecchiamento accelerato accade con l'utilizzo continuativo in condizioni stressanti, mentre è relativamente improbabile con qualche prova estemporanea (come qualche ciclo di linpack per testare i limiti termici del sistema).

    25%-2PS-1_(27.8).jpg

    Se avrò tempo ripeterò il "giochino" con una Z77, giusto per vedere se è colpa della CPU, della mobo o di che cos'altro.

  7. I seguenti utenti hanno ringraziato quest_for_silence per questo utile messaggio:

    fraggerman (30-08-2016)


  8. #6
    Administrator L'avatar di Damiano
    Data Registrazione
    Apr 2008
    Località
    Uboldo (VA)
    Messaggi
    19,503
    Thanked: 547
    Il blu screen per cosa era? Probabile fosse qualche errore di processo o magari la ram che non ti stava dietro. Senza sapere altro é difficilino darti la ragione esatta.



Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •