Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 16
  1. #1
    CTzen
    Data Registrazione
    Jan 2016
    Località
    Taranto
    Messaggi
    248
    Thanked: 5

    Problemi nuovo mouse e tastiera

    Salve a tutti, dopo una lunga assenza (lavoro) rientro a farvi visita. Ho sostituito per vecchiaia una tastiera e il suo mouse con uno nuovo della "Microsoft 900 wireless", ma ad ogni avvio del pc non me li legge e devo estrarre dalla porta il ricevitore ed poi inserirlo per avere tastiera e mouse funzionanti. Come potrei risolvere?
    Sono andato in "Dispositivi e stampanti" e ho trovato il trasmettitore wirelees che funziona perfettamente e un dispositivo sconosciuto che sarebbe il dispositivo della vecchia tastiera. Come posso eliminare il dispositivo sconosciuto? o che azione posso prendere?
    Grazie a tutti


  2.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  3. #2
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,802
    Thanked: 217
    In generale, per "eliminare" un dispositivo, non devi appoggiarti a "dispositivi e stampanti": mi pare tu debba accedere a "gestione dispositivi" (Windows + X), tasto destro sul dispositivo che non vuoi più, disinstalla, e quando te lo chiede, gli dici di rimuovere tutto il software collegato.

  4. I seguenti utenti hanno ringraziato quest_for_silence per questo utile messaggio:

    cioz (05-04-2017)


  5. #3
    Important CTzen L'avatar di PiaNi
    Data Registrazione
    Jan 2011
    Località
    Bari e dintorni
    Messaggi
    1,826
    Thanked: 74
    Ho anch'io quel kit e non ho mai avuto problemi.
    Cmq W7, facendo gli aggiornamenti, ha caricato dei driver specifici.
    Gigabyte GA-Z97MX-Gaming 5 | 4790K + Scythe Fuma | Radeon RX480 8GB | INTEL535 480GB + RED 2TB | Enermax Modu82+ 625W

  6. I seguenti utenti hanno ringraziato PiaNi per questo utile messaggio:

    cioz (05-04-2017)


  7. #4
    CTzen
    Data Registrazione
    Jan 2016
    Località
    Taranto
    Messaggi
    248
    Thanked: 5
    Citazione Originariamente Scritto da quest_for_silence Visualizza Messaggio
    In generale, per "eliminare" un dispositivo, non devi appoggiarti a "dispositivi e stampanti": mi pare tu debba accedere a "gestione dispositivi" (Windows + X), tasto destro sul dispositivo che non vuoi più, disinstalla, e quando te lo chiede, gli dici di rimuovere tutto il software collegato.
    Ho fatto cpme hai specificato tu, ora spero che nel riavvio non debba togliere il ricevitore dalla porta per abilitarli entrambi

    - - - Aggiornato - - -

    Citazione Originariamente Scritto da PiaNi Visualizza Messaggio
    Ho anch'io quel kit e non ho mai avuto problemi.
    Cmq W7, facendo gli aggiornamenti, ha caricato dei driver specifici.
    Ho provato ad aggiornare ma è tutto come dovrebbe


  8. #5
    Important CTzen L'avatar di PiaNi
    Data Registrazione
    Jan 2011
    Località
    Bari e dintorni
    Messaggi
    1,826
    Thanked: 74
    Fai una pulita con usbdeview.
    È standalone

    edit: link http://www.nirsoft.net/utils/usb_devices_view.html
    Ultima modifica di PiaNi; 06-04-2017 alle 09:27 AM
    Gigabyte GA-Z97MX-Gaming 5 | 4790K + Scythe Fuma | Radeon RX480 8GB | INTEL535 480GB + RED 2TB | Enermax Modu82+ 625W

  9. I seguenti utenti hanno ringraziato PiaNi per questo utile messaggio:

    cioz (06-04-2017)


  10. #6
    CTzen
    Data Registrazione
    Jan 2016
    Località
    Taranto
    Messaggi
    248
    Thanked: 5
    Citazione Originariamente Scritto da PiaNi Visualizza Messaggio
    Fai una pulita con usbdeview.
    È standalone

    edit: link http://www.nirsoft.net/utils/usb_devices_view.html
    Quando avvio il pc esce la scritta "no keyboard detected"


  11. #7
    Important CTzen L'avatar di PiaNi
    Data Registrazione
    Jan 2011
    Località
    Bari e dintorni
    Messaggi
    1,826
    Thanked: 74
    Citazione Originariamente Scritto da cioz Visualizza Messaggio
    Quando avvio il pc esce la scritta "no keyboard detected"
    Se hai fatto la pulizia con USB deview, dovrebbe ricaricare i driver, se continua a dare problemi, ti chiedo:

    Prima avevi un kit wireless o tastiera con filo?
    Hai verificato i settaggi usb nel bios?
    Gigabyte GA-Z97MX-Gaming 5 | 4790K + Scythe Fuma | Radeon RX480 8GB | INTEL535 480GB + RED 2TB | Enermax Modu82+ 625W

  12. I seguenti utenti hanno ringraziato PiaNi per questo utile messaggio:

    cioz (07-04-2017)


  13. #8
    CTzen
    Data Registrazione
    Jan 2016
    Località
    Taranto
    Messaggi
    248
    Thanked: 5
    Citazione Originariamente Scritto da PiaNi Visualizza Messaggio
    Se hai fatto la pulizia con USB deview, dovrebbe ricaricare i driver, se continua a dare problemi, ti chiedo:

    Prima avevi un kit wireless o tastiera con filo?
    Hai verificato i settaggi usb nel bios?
    Ho avviato il programma ma non saprei se fa la pulizia solo lanciando il programma, è un po particolare...


  14. #9
    Important CTzen L'avatar di PiaNi
    Data Registrazione
    Jan 2011
    Località
    Bari e dintorni
    Messaggi
    1,826
    Thanked: 74
    Citazione Originariamente Scritto da cioz Visualizza Messaggio
    Ho avviato il programma ma non saprei se fa la pulizia solo lanciando il programma, è un po particolare...
    Ti spiego come si usa.
    Quello che vedi è l'elenco delle periferiche USB connesse al PC, passato e presente.
    Quelle colorate sono connesse, quelle bianche no.
    Vai con il tasto destro e fai disinstalla, oovviamente mouse e tastiera non funzioneranno più, e per riavviare o spingi il tasto di accensione per un attimo, oppure ti procuri un mouse con cavo.

    Disinstalla anche altre periferiche usb che non hai o usi più.

    Poi riavvia e dovrebbe ricaricarti i driver, se il problema persite, prova il kit su di una altro pc, anche un notebook va bene.
    Gigabyte GA-Z97MX-Gaming 5 | 4790K + Scythe Fuma | Radeon RX480 8GB | INTEL535 480GB + RED 2TB | Enermax Modu82+ 625W

  15. I seguenti utenti hanno ringraziato PiaNi per questo utile messaggio:

    cioz (11-04-2017)


  16. #10
    CTzen
    Data Registrazione
    Jan 2016
    Località
    Taranto
    Messaggi
    248
    Thanked: 5
    Citazione Originariamente Scritto da PiaNi Visualizza Messaggio
    Ti spiego come si usa.
    Quello che vedi è l'elenco delle periferiche USB connesse al PC, passato e presente.
    Quelle colorate sono connesse, quelle bianche no.
    Vai con il tasto destro e fai disinstalla, oovviamente mouse e tastiera non funzioneranno più, e per riavviare o spingi il tasto di accensione per un attimo, oppure ti procuri un mouse con cavo.

    Disinstalla anche altre periferiche usb che non hai o usi più.

    Poi riavvia e dovrebbe ricaricarti i driver, se il problema persite, prova il kit su di una altro pc, anche un notebook va bene.
    Non capisco perche nell'avvio mi da no keyboard detected, magari devo fare qualche manovra dal bios?



Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •