Pagina 1 di 5 123 ... UltimaUltima
Risultati da 1 a 10 di 42

Discussione: PC morto

  1. #1
    Junior CTzen L'avatar di Patrick
    Data Registrazione
    Jun 2014
    Messaggi
    128
    Thanked: 1

    PC morto

    Ciao a tutti questo è il mio PC (era? )
    http://www.coolingtechnique.com/foru...ll=1#post80004

    ha avuto qualche problema con asrock
    http://www.coolingtechnique.com/foru...Extreme4/page3

    e ora non si accende proprio più

    con la corrente collegata noto che il mouse ha dei LED accesi e le casse audio emettono un suono quando la tolgo, per cui tendo ad escludere la PSU
    ho provato a scollegare tutto a parte un banco di RAM (fatte due prove, prima con un banco e poi con l'altro) ma non da segni di vita; per tutto scollegato intendo tutti gli hard disk e tutte le perifiche, monitor , mouse e tastiera inclusi.

    visivamente non noto condensandori nella mobo gonfi o altro, ma ho un'occhio inesperto.
    c'è qualche altro tentativo da fare prima di pensare a un PC nuovo?


  2.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  3. #2
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,802
    Thanked: 217
    Citazione Originariamente Scritto da Patrick Visualizza Messaggio
    con la corrente collegata noto che il mouse ha dei LED accesi e le casse audio emettono un suono quando la tolgo, per cui tendo ad escludere la PSU
    Come ti dissi allora, senza un'altra PSU nuova / ben funzionante, o un PSU tester, non puoi sicuramente escludere l'alimentatore.
    Almeno hai provato a farlo partire con la graffetta (l'alimentatore, non il PC)?

  4. I seguenti utenti hanno ringraziato quest_for_silence per questo utile messaggio:

    Patrick (12-04-2017)


  5. #3
    Junior CTzen L'avatar di Patrick
    Data Registrazione
    Jun 2014
    Messaggi
    128
    Thanked: 1
    Citazione Originariamente Scritto da quest_for_silence Visualizza Messaggio
    Almeno hai provato a farlo partire con la graffetta (l'alimentatore, non il PC)?
    con la graffetta intendi così?
    http://it.wikihow.com/Testare-un-Alimentatore
    è un alimentatore senza ventole, se funziona come dovrebbe, cosa dovrei aspettarmi per capire che non ha problemi?

    per PSU tester può andar bene una cosa del genere?
    https://www.amazon.it/SODIAL-TM-Test...723E0VBMWPAMWE

    o così?
    https://www.amazon.it/SODIAL-TM-Esam...limentatore+pc


  6. #4
    Administrator L'avatar di Damiano
    Data Registrazione
    Apr 2008
    Località
    Uboldo (VA)
    Messaggi
    19,634
    Thanked: 563
    Serve san multimetro. selettore su dc a 20v, Nero in COM e rosso su v/ohm/diodo.
    Ponticella verde e nero e poi prendi la tensione tra giallo e Nero/ rosso e Nero devi avere 12v e 5v.
    Edit clear cmos e reset vari li do già per fatti....

  7. I seguenti utenti hanno ringraziato Damiano per questo utile messaggio:

    Patrick (12-04-2017)


  8. #5
    Junior CTzen L'avatar di Patrick
    Data Registrazione
    Jun 2014
    Messaggi
    128
    Thanked: 1
    fatto clear cmos come da manuale, pagina 20
    ftp://europe.asrock.com/Manual/Z97%20Extreme4.pdf
    niente da fare, non cambia niente
    Citazione Originariamente Scritto da Damiano Visualizza Messaggio
    Serve san multimetro. selettore su dc a 20v, Nero in COM e rosso su v/ohm/diodo.
    Ponticella verde e nero e poi prendi la tensione tra giallo e Nero/ rosso e Nero devi avere 12v e 5v.
    domani mi portano un multimetro
    mi serve una mano per interpretare quel che hai scritto

    DC a 20V, ok ti seguo

    poi metto il nero in un COM qualsiasi?
    e il rosso non capisco dove
    (questa parte va fatta a PSU accesa?)

    fatto questo accendo la PSU facendo il ponte e anche qui non capisco dove misurare la tensione; andando a "naso" direi che va bene qualsiasi purchè siano rispettati i colori, ma serve conferma.
    Mentre la parte v-ohm-diodo non la capisco anche con una ricerca su google.



  9. #6
    Important CTzen L'avatar di lucatambu
    Data Registrazione
    Oct 2013
    Località
    Ivrea TO
    Messaggi
    1,574
    Thanked: 128
    in attesa del multimetro, usa l'odorometro
    ...non scherzo!
    annusa mobo e ali da vicino, se senti odore di bruciato sai già (purtroppo) di cosa si tratta,
    se non senti nulla hai buone speranze


  10. #7
    Junior CTzen L'avatar di Patrick
    Data Registrazione
    Jun 2014
    Messaggi
    128
    Thanked: 1
    per ora nessun profumo di campagna


  11. #8
    Important CTzen L'avatar di PiaNi
    Data Registrazione
    Jan 2011
    Località
    Bari e dintorni
    Messaggi
    1,852
    Thanked: 74
    Se l'ali non ha ventole puoi collegare un vecchio HD, o una ventola al molex.
    Poi fai il ponticello e vedi.
    Gigabyte GA-Z97MX-Gaming 5 | 4790K + Scythe Fuma | Radeon RX480 8GB | INTEL535 480GB + RED 2TB | Enermax Modu82+ 625W

  12. I seguenti utenti hanno ringraziato PiaNi per questo utile messaggio:

    Patrick (13-04-2017)


  13. #9
    Junior CTzen L'avatar di Patrick
    Data Registrazione
    Jun 2014
    Messaggi
    128
    Thanked: 1
    Ho rimediato questa PSU da un vecchio PC
    dite che può andare?
    gli collego la mobo e l'SSD di BOOT e vedo che succede





  14. #10
    Important CTzen
    Data Registrazione
    Jun 2015
    Messaggi
    1,802
    Thanked: 217
    Citazione Originariamente Scritto da Patrick Visualizza Messaggio
    poi metto il nero in un COM qualsiasi?
    Si.


    Citazione Originariamente Scritto da Patrick Visualizza Messaggio
    e il rosso non capisco dove
    (questa parte va fatta a PSU accesa?)
    Si, il rosso sui pin 12V (pin 10 e 11) e 5V (pin 4, 6, 21, 22, 23), oppure su un molex. Le tensioni rilevate devono essere entro un intervallo del 5%.

    A parte questo, a PSU spenta e poi accesa occorre controllare i pin 5VSB e PSU_ON, e comunque quando ci sono problemi conviene controllare tutti i pin.

    Segui il consiglio di PiaNi di collegare un carico alla PSU, un paio di ventole, magari un vecchio hard disk meccanico.

  15. I seguenti utenti hanno ringraziato quest_for_silence per questo utile messaggio:

    Patrick (13-04-2017)



Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •