Risultati da 1 a 6 di 6
  1. #1
    Important CTzen L'avatar di PiaNi
    Data Registrazione
    Jan 2011
    Località
    Bari e dintorni
    Messaggi
    1,988
    Thanked: 89

    i7-4790K e GA-Z97MX Gaming 5 - clock fisso!!

    Buongiorno e auguri a tutti.

    Ho notato che la mia cpu non si schioda da 4200 MHz, sia in idle che sotto stress.

    Probabilmente mi porto dietro questo problema da quando sono passato al bios F6, ma non ne sono sicuro.

    Ho caricato i valori optimal ma non è cambiato nulla tranne il Vcore che sale di molto.

    Ho cambiato i settaggi dell'EIST da "auto" ad "abilitato", cosi anche quelli degli stati c6 (credo), ma nulla di nulla, tranne che in alcuni casi mi sono ritrovato con il clock fisso a 1500!!!

    Nel bios uso lingua italiana.

    Suggerimenti?
    Gigabyte GA-Z97MX-Gaming 5 | 4790K + Scythe Fuma | Radeon RX480 8GB | INTEL535 480GB + RED 4TB | Enermax Modu82+ 625W


  2.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  3. #2
    Important CTzen L'avatar di carra
    Data Registrazione
    Oct 2014
    Località
    Verona
    Messaggi
    1,671
    Thanked: 91
    hai provato a caricare le impostazioni di deafult?
    probabilmente "optimal" lo tiene sempre al max..


  4. #3
    Important CTzen L'avatar di PiaNi
    Data Registrazione
    Jan 2011
    Località
    Bari e dintorni
    Messaggi
    1,988
    Thanked: 89
    Citazione Originariamente Scritto da carra Visualizza Messaggio
    hai provato a caricare le impostazioni di deafult?
    probabilmente "optimal" lo tiene sempre al max..
    Si fatto di tutto.
    Gigabyte GA-Z97MX-Gaming 5 | 4790K + Scythe Fuma | Radeon RX480 8GB | INTEL535 480GB + RED 4TB | Enermax Modu82+ 625W


  5. #4
    Important CTzen L'avatar di carra
    Data Registrazione
    Oct 2014
    Località
    Verona
    Messaggi
    1,671
    Thanked: 91
    Risparmi energetici di Windows? A me era capitato perché davo alla cpu l'opzione "massime prestazioni", e mi sa che devo controllare anche io


  6. #5
    Important CTzen L'avatar di PiaNi
    Data Registrazione
    Jan 2011
    Località
    Bari e dintorni
    Messaggi
    1,988
    Thanked: 89
    Citazione Originariamente Scritto da carra Visualizza Messaggio
    Risparmi energetici di Windows? A me era capitato perché davo alla cpu l'opzione "massime prestazioni", e mi sa che devo controllare anche io
    I risparmi energetici sono attivi.

    La cosa ancora più strana è che quando lancio linx o altro test dovrebbe salire almeno a 4400.
    No, sempre 4200

    edit: ho rimesso il bios F5 e si comporta uguale.

    Ho rimesso il bios F6 e l'ho resettato in hardware cioè con il ponticello e ancora uguale.
    Quando sono nel bios la CPU va a 4400, perciò un minimo di modulazione la fa...

    Lo devo smontare e spolverare come si deve, potrebbe essere uno dei tanti pin della cpu.....
    Ultima modifica di PiaNi; 31-12-2017 alle 01:12 PM
    Gigabyte GA-Z97MX-Gaming 5 | 4790K + Scythe Fuma | Radeon RX480 8GB | INTEL535 480GB + RED 4TB | Enermax Modu82+ 625W


  7. #6
    Important CTzen L'avatar di PiaNi
    Data Registrazione
    Jan 2011
    Località
    Bari e dintorni
    Messaggi
    1,988
    Thanked: 89
    Citazione Originariamente Scritto da PiaNi Visualizza Messaggio
    I risparmi energetici sono attivi.

    La cosa ancora più strana è che quando lancio linx o altro test dovrebbe salire almeno a 4400.
    No, sempre 4200

    edit: ho rimesso il bios F5 e si comporta uguale.

    Ho rimesso il bios F6 e l'ho resettato in hardware cioè con il ponticello e ancora uguale.
    Quando sono nel bios la CPU va a 4400, perciò un minimo di modulazione la fa...

    Lo devo smontare e spolverare come si deve, potrebbe essere uno dei tanti pin della cpu.....
    edit 2:
    Il problema è sparito!!!
    Probabilmente dopo il reset va spento e non riavviato, anche se il reset l'ho fatto con il cavo 220v scollegato.
    Adesso in idle va a 800MHz e sotto linX a 4200 con tutti e 4 i core.
    Resta da fare lo stress con un singolo core per vedere se va a 4,4!!!

    Vi tengo aggiornati.
    Buon anno a tutti!!
    Gigabyte GA-Z97MX-Gaming 5 | 4790K + Scythe Fuma | Radeon RX480 8GB | INTEL535 480GB + RED 4TB | Enermax Modu82+ 625W



Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •