Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 15 di 15

Discussione: problemi di accensione

  1. #11
    CTzen
    Data Registrazione
    Jan 2016
    Località
    Taranto
    Messaggi
    257
    Thanked: 5
    Citazione Originariamente Scritto da PiaNi Visualizza Messaggio
    L'alimentatore è di una marca famosa e che potenza ha? Da quanto tempo ce l'hai?
    è un corsaire 650w ed ha 4 anni


  2.   Sponsored Advertisements
      Guest
    To Remove Ads... Please   Login or Register  
  3. #12
    Important CTzen L'avatar di carra
    Data Registrazione
    Oct 2014
    Località
    Verona
    Messaggi
    1,743
    Thanked: 100
    Che modello precisamente?


  4. #13
    CTzen
    Data Registrazione
    Jan 2016
    Località
    Taranto
    Messaggi
    257
    Thanked: 5
    Citazione Originariamente Scritto da carra Visualizza Messaggio
    Che modello precisamente?
    Modello RM


  5. #14
    Important CTzen L'avatar di carra
    Data Registrazione
    Oct 2014
    Località
    Verona
    Messaggi
    1,743
    Thanked: 100
    RM con etichetta gialla o grigia? Avevo letto che i gialli non erano molto affidabili.. La cosa migliore sarebbe da provare l'alimentatore su un'altra scheda madre, o un altro alimentatore sulla tua


  6. #15
    CTzen
    Data Registrazione
    Jan 2016
    Località
    Taranto
    Messaggi
    257
    Thanked: 5
    Etichetta gialla



Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •